Jakiej przeglądarki używać z GetResponse?

GetResponse działa na wszystkich popularnych przeglądarkach internetowych. Zalecamy korzystanie z najnowszych oficjalnych wersji przeglądarek Firefox, Safari lub Chrome. Nie zalecamy korzystania z wersji BETA oraz Internet Explorer. Jeśli masz problemy z przeglądarką z której korzystasz wyczyść cache (pamięć podręczną) i ciasteczka („cookies”) i spróbuj ponownie. Jeżeli to nie pomoże, skontaktuj się z naszym Biurem Obsługi Klienta.